Peachtree Visual C++ 2008 SP1 error message

Posted at 10:31:55 AM in Software (15) | Read count: 1271

Right after the August update for Peachtree Complete 2009, the first attempt to run the Payroll tax forms for city taxes, an error message popped up indicating that a Microsoft Visual C++ SP1 runtime files needed to be upgraded.  The error message provided a link to install those runtime files.  

I was surprised by the pop up and looked up what I could find, but all I found was entries poking fun at C++ from back in 2007.

The message say "Microsoft Visual C++ 2008 SP1 runtime files required" and then provides a link to download it. The file that you download is named vcredist_x86.exe from http://www.microsoft.com/download/en/confirmation.aspx?id=5582

I didn't have to exit Peachtree.  After installing that program from Microsoft, I went back to printing the tax forms and didn't get the error message the second time around.

Written by Leonard Rogers on Wednesday, August 3, 2011 | Comments (0)


    Name
    URL
    Email
    Email address is not published
    Remember Me
    Comments

    CAPTCHA Reload
    Write the characters in the image above