Joomla & Love-Factory 4.1.0

Posted at 12:29:48 AM in Joomla - CMS (7) | Read count: 3008

I just purchased the love factory plugin. When I bought, it was version 4.0.0 for Joomla 3.1. Right away, it was not ready for Postgresql. I made several modifications myself and got it installed. This is the normal double-quote and accent marks issue that I've been running into. While I got it installed in a couple of days, I will say the tech support from the guys at thefactory.ro revamped the entire plugin and made it Postgresql ready in an amazing 4 days.

I didn't agree with all the field mods and defaults they made in the process of converting, but I was very impressed, the system installed cleanly and all the items have been working so far.

Some issues that I wasn't aware of in the process of building my PHP server. I needed to install GD Library which is required  to create thumbnails from uploaded files. In fact, the photos wouldn't finish uploading. I got a bar across the screen showing it completed, but then it just stopped without an error message.

I'm on a Ubuntu server. Installation of the Library was easy: apt-get install php5-gd

I also needed the CURL PHP plug in for Google maps. that was also easy to install: apt-get install php5-curl.

At this point I am working through setting up the templates. I did a search on Google because there is not documentation sent with the module (note: love-factory is a module not a template. It plugs into whatever template you have running and I'm still using the one that initially came with Joomla without sample data). The documentation on the thefactory.ro's web site talks about using Smarty Templates. It states that it must be enabled in the settings General tab, however; there is no such setting in my version of this module. I'm still trying to find it.

 

Written by Leonard Rogers on Thursday, July 18, 2013 | Comments (2)

  1. 1. Hi
    Can you please share this extension? i am in search of Love Factory Component

    Farhana

    12/22/2014

  2. 2. Lovefactory was updated which broke all the work I did with them on the PostgreSQL compatibility. I would have to completely re-install and use the MySQL because obviously they aren't interested in remaining compatible with PostgreSQL. I found the product to be pretty much useless, so I've dumped it.

    Leonard Rogers

    5/4/2015


  3. Name
    URL
    Email
    Email address is not published
    Remember Me
    Comments

    CAPTCHA Reload
    Write the characters in the image above